Jump to content



Toggle %s Welcome to JBZoo community !

English: Please, sign in for contact JBZoo techsupport. Accesses in your Email, which came after the purchase.

Russian: Для того чтобы обратиться в русскую техническую поддержку JBZoo — авторизуйтесь с помощью доступов, которые пришли к вам в письме после покупки. Внимание! Доступ туда имеют только тарифы со знаком «плюс». Подписки JBZoo без "+" форум расценивает как забаненные, поэтому для общения в публичном разделе используйте отдельный аккаунт (легко зайти через социальную сеть). Если форум вас не пускает, почистите куки браузера


Photo
- - - - -

Jblank и Kunena

kunena

2 replies to this topic

#1 sury_a

sury_a

Posted 03 December 2016 - 18:07

Установил компонент Kunena для создания форума на сайте. Он использует различные файлы скриптов и стилей (bootstrap например), но они почему-то не загружаются. В чем может быть причина?



#2 sury_a

sury_a
  • Topic Starter
  • Members
  • User rate: 0
  • posts: 16
  • topics: 5

Posted 03 December 2016 - 19:15

Нашел причину, поотключал лишку в init.php (excludeJS(array())  :)



#3 Witmarkviedo

Witmarkviedo

Posted 07 February 2017 - 20:08

Здравствуйте уважаемые форумчане...=) Еще раз хочу выразить совою благодарность всем активным участникам, которые помогают решать проблемы многим менее опытным пользователям данного форума. Чтобы я без вас делал...Уже в который раз обращаюсь к вам за помощью. Установил форум kunena и нашел в нем один глюк, а именно: когда создаю пункт меню ставлю чтобы форум открывался в новом окне и без навигации, но оно открывается с навигацией. И это чертовски некрасиво выглядит...У меня на сайте фиксированный шаблон, достаточно узенький. Справа и слева размещены навигационные меню и др. Естественно в средней части выводится сам форум, очень узкий и некрасивый. Если кто знает, то помогите устранить эту проблему




Click to return to top of page in style!