Перейти к содержимому


Фотография
- - - - -

Обновление 2.3.1 (patch) требует ionCube 5.4

php fatal error ioncube php7 ioncube

Лучший Ответ SmetDenis , 08 February 2017 - 23:08

Здравствуйте,

 

Вчера перезалил версию.

Попробуйте скачать патч снова.

Перейти к сообщению


Сообщений в теме: 28

#1 traurig_fil

traurig_fil

Отправлено 07 February 2017 - 15:07

Всем здравствуйте!

Возникла проблемка с обновлением 2.3.1 (JBZoo patch 2.2.0-2.3.1) от 06 февраля 2017. Оно требует, после загрузки на сервер, конечно, версию ionCube 5.4, а не 7.0, как предыдущее. Сервер выдает ошибку:

PHP Fatal error:  The file /../www/media/zoo/applications/jbuniversal/application_7.x.php was encoded
by the ionCube Encoder for PHP 5.4 and cannot run under PHP 7.0.\n
Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6.

Прошу исправить и закодировать с помощью (для) версии ionCube 7.0. Не откатываться же назад на PHP 5.6.

Заранее спасибо!

 



#2 SmetDenis

SmetDenis

Отправлено 08 February 2017 - 23:08   Лучший Ответ

Здравствуйте,

 

Вчера перезалил версию.

Попробуйте скачать патч снова.


  • 0
JBZoo v4.0 и новый чудный мир Open Source GPL
Отключайте проверку лицензий как моно скорее!


— Есть два типа людей: Кто еще не делает бекапы и кто уже делает бекапы.


#3 Abimaxmi

Abimaxmi

Отправлено 09 February 2017 - 05:14

Не я один такой, получается.
Как раз на днях создавал тему касаемо данного Патч-обновления... (Тема правда ещё не одобрена... Как я понял, либо отклонена).



#4 Abimaxmi

Abimaxmi

Отправлено 09 February 2017 - 06:30

Вчера перезалил версию. Попробуйте скачать патч снова.

А полную версию так же перезаливали? Или же в ней данной ошибки нет?
А то я вчера скачал полную версию, вот сегодня буду устанавливать...

#5 traurig_fil

traurig_fil

Отправлено 11 February 2017 - 09:43

Порядок! Спасибо!



#6 shivayanamahom

shivayanamahom

Отправлено 15 November 2017 - 19:19

Здравствуйте,

 

Вчера перезалил версию.

Попробуйте скачать патч снова.

А где скачать? я установил последний доступный JBZoo Package v2.3.1

New JBZoo Cart (stable) for PHP 7.x

Вс, 05 Фев 2017

и в итоге

Fatal error: The file D:\OSPanel\domains\lnk.ru\media\zoo\applications\jbuniversal\framework\jbzoo_7.x.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0


  • 0

#7 DMTR3000S

DMTR3000S

Отправлено 15 November 2017 - 19:24

shivayanamahom, здесь смотрели? 


  • 1

#8 CB9TOIIIA

CB9TOIIIA

Отправлено 15 November 2017 - 19:26

А где скачать? я установил последний доступный JBZoo Package v2.3.1

New JBZoo Cart (stable) for PHP 7.x

Вс, 05 Фев 2017

и в итоге

Fatal error: The file D:\OSPanel\domains\lnk.ru\media\zoo\applications\jbuniversal\framework\jbzoo_7.x.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0

 

у Вас какой php? если от 5 до 7.0 - то подойдет мой патч

 

http://forum.jbzoo.c...1x/#entry101340


  • 2

#9 shivayanamahom

shivayanamahom

Отправлено 15 November 2017 - 19:29

shivayanamahom, здесь смотрели? 

ну да скачан последний доступный дистрибутив


у Вас какой php? если от 5 до 7.0 - то подойдет мой патч

 

http://forum.jbzoo.c...1x/#entry101340

да, я что то впервые решил на 7.1 сделать


  • 1

#10 shivayanamahom

shivayanamahom

Отправлено 15 November 2017 - 19:35

у Вас какой php? если от 5 до 7.0 - то подойдет мой патч

 

http://forum.jbzoo.c...1x/#entry101340

на 7.0 запустилось, спасибо


  • 1





Темы с аналогичным тегами php fatal error, ioncube, php7 ioncube

Click to return to top of page in style!