Перейти к содержимому


Фотография
- - - - -

Ошибка При Добавления Товара 1054 Unknown Column 'e_6C631Ded9F0641509E933207C9Ac5F3A_S' In 'field List'

1054 unknown column

Лучший Ответ Sintez , 01 December 2018 - 10:06

Спасибо всем проблема решена, копировал тип элемента и удалил старый и все заработало.

Перейти к сообщению


Сообщений в теме: 17

#11 Sintez

Sintez

Отправлено 01 December 2018 - 07:55

Удалите товар 392, заново потом создадите

Так я смотрю его нет, это по названию?


А подскажите где Id товара посмотреть?


  • 0

#12 Sintez

Sintez

Отправлено 01 December 2018 - 08:00

Так я смотрю его нет, это по названию?


А подскажите где Id товара посмотреть?

Последний созданный товар с id 390


  • 0

#13 CB9TOIIIA

CB9TOIIIA

Отправлено 01 December 2018 - 08:04

Если в БД его нет (так иногда бывает), через PMA (БД) найдите товар в таблице zoo_items и удалите
  • 0

#14 Sintez

Sintez

Отправлено 01 December 2018 - 08:20

Если в БД его нет (так иногда бывает), через PMA (БД) найдите товар в таблице zoo_items и удалите

Да это понятно но есть одно но при проверке если есть такой материал с таким id тогда показывает ошибку с таким же id с каким материл, если удаляешь то при проверке нет ошибок но та ошибка при добавлении и сохронении также появляется.


Если в БД его нет (так иногда бывает), через PMA (БД) найдите товар в таблице zoo_items и удалите

Вобще эта ошибка происходит при сохранении материала у определенного тип элемента, но не у всех только у одного


  • 0

#15 CB9TOIIIA

CB9TOIIIA

Отправлено 01 December 2018 - 08:20

В общем как рабочий точно совет, экспорт всего.

Очистить БД таблицы материалов ( возможно и категорий ) и импорт.
  • 0

#16 Sintez

Sintez

Отправлено 01 December 2018 - 08:42

Подскажите пожалуйста где находятся таблицы? конретный путь, спасибо.


  • 0

#17 Sintez

Sintez

Отправлено 01 December 2018 - 10:06   Лучший Ответ

Спасибо всем проблема решена, копировал тип элемента и удалил старый и все заработало.


  • 0

#18 mmth

mmth

Отправлено 01 December 2018 - 11:03

Спасибо всем проблема решена, копировал тип элемента и удалил старый и все заработало.

 

Отметьте сообщение которое является ответом и закрывайте тему!)


Сообщение отредактировал mmth: 01 December 2018 - 11:04

  • 0




Click to return to top of page in style!