Перейти к содержимому


Фотография
- - - - -

Почему не отображаются элементы (поля)?

faq

  • Закрытая тема Тема закрыта
В этой теме нет ответов

#1 SmetDenis

SmetDenis

Отправлено 26 July 2012 - 22:26

Проверьте, что
  • Элементы заполнены контентом, указанные папки с картинками
  • Они настроены и выведены в шаблоне. (Шестеренка - JBZoo - выберите свой шаблон)
  • Убедитесь что вы настроили верный тип материала для предыдущего пункта
  • В настройках элементов выставлены верные права (public)
  • В PHP шаблоне обязательно должна быть одноименная позиция из панели управления, в которой добавлены элементы. См ниже
  • У вас последняя версия JBZoo, Zoo
  • Нет конфликтов JS на странице - http://jbzoo.ru/docs...s-in-javascript
  • В настройках вывода нет проблем. Например, указано отображать все кроме первого, а во множественном элементе только 1 пункт.
  • Хостинг соответствует требованиям - http://jbzoo.ru/docs...em-requirements
  • Проверьте на локале или реальном хостинге. Возможно дело в хитрой конфигурации web-сервера
В шаблоне вывод позиции выглядит примерно так:
<?php echo $this->renderPosition('position-name');?>
Полезно почитать - http://jbzoo.ru/docs/item-templates

Сообщение отредактировал SmetDenis: 08 October 2015 - 12:25
Исправлены ссылки

  • 1
JBZoo v4.0 и новый чудный мир Open Source GPL
Отключайте проверку лицензий как моно скорее!


— Есть два типа людей: Кто еще не делает бекапы и кто уже делает бекапы.






Темы с аналогичным тегами faq

Click to return to top of page in style!